fbpx

Support

Back

How to deploy LoopSign
On different screens and players

Loopsign utilizes the buildt in HTML5 player in the different screens so if you can’t find your screen/player on this list it might still work!

LoopSign Player 
(LS-830 and other models)

Make sure you have the latest LoopSign player application. Use “update” button in the application settings.

Philips

Old D-Line Series (Based on Android 4.4) needs latest firmware and special settings.

 

LG 


Samsung

Does not play “text on picture” correctly, avoid using this feature.

Raspberry PI 3B and 3B+

Does not play Youtube smoothly, if you plan to use Youtube – upgrade to Raspberry 4.

Other supported screens

Please note that Vestel has performance and stability issues, make sure to have the latest firmware from your vendor.